cURL / Mailing Lists / curl-users / Single Mail


RE: CURL requires library files

From: Daniel Stenberg <>
Date: Fri, 30 Jul 2010 22:01:49 +0200 (CEST)

On Fri, 30 Jul 2010, wrote:

> Oh! lot of packages. I think all these packages are for some other purposes
> rather than to avoid the error message i have mentioned. I would like to
> know if we install any latest curl /curl+libcurl installtions keeps me away
> from these errors.

Your top-posting ruined the post completely, but yes you're right that his
mail included a bunch of packages that curl itself doesn't require.

List admin:
Received on 2010-07-30