Date: Sat, 4 Aug 2001 17:04:19 +0200
> I agree we need to make a decision on this.
> I did add that kind of check because someone wanted it and I kind of agreed
> it was a nice idea, but... it also prevents some operations so I figure we
> should either:
> 1 - remove the code
> 2 - make it optional
> ... and I think option 1 is closer to my mind, as we don't need to change any
> interface for that.
I vote for option 1. The code is silly as it is now, and making it do
the right thing in all cases is would be a nightmare. Having an option for it
would only fool users into thinking it actually works...!
Curl-library mailing list
Received on 2001-08-04