curl / Docs / Vulnerability table / 7.71.1 vulnerabilities

Vulnerabilities in curl 7.71.1

curl version 7.71.1 was released on July 1 2020. The following 1 security problem is known to exist in this version.

FlawFrom versionTo and includingCVECWE
wrong connect-only connection7.29.07.71.1CVE-2020-8231CWE-825: Expired Pointer Dereference

Changelog for curl 7.71.1

See vulnerability summary for the previous release: 7.71.0 or the subsequent release: 7.72.0