Re: [PATCH] Make conversion of POST to GET after 301 optional
Date: Wed, 26 Sep 2007 14:05:14 +0200 (CEST)
On Mon, 24 Sep 2007, Philip Langdale wrote:
>> You think CURLOPT_POST301 is a good name?
> Something like 301RFC maybe? (RFC301 would obviously be bad :-)
Let's use CURLOPT_POST301, I can't come up with anything better. I'll commit
Could you provide a docs/libcurl/curl_easy_setopt.3 manual patch as well
-- Commercial curl and libcurl Technical Support: http://haxx.se/curl.htmlReceived on 2007-09-26