cURL / Mailing Lists / curl-library / Single Mail


Re: spnego_mech_oid & krb5_mech_oid

From: Daniel Stenberg <>
Date: Wed, 23 Jul 2014 15:46:25 +0200 (CEST)

On Wed, 23 Jul 2014, Patrick Monnerat wrote:

> - If they are intended for internal use only, they should be named
> Curl_... and be declared extern, not CURL_EXTERN.

To me it seems they should rather be removed completely from the header file
and made static in the C file! They're only used in that single source AFAICS.

List admin:
Received on 2014-07-23