curl / Docs / Vulnerability table / 7.65.1 vulnerabilities

Vulnerabilities in curl 7.65.1

curl version 7.65.1 was released on June 5 2019. The following 3 security problems are known to exist in this version.

FlawFrom versionTo and includingCVECWE
FTP-KRB double-free7.52.07.65.3CVE-2019-5481CWE-415: Double Free
TFTP small blocksize heap buffer overflow7.19.47.65.3CVE-2019-5482CWE-122: Heap-based Buffer Overflow
Windows OpenSSL engine code injection7.61.07.65.1CVE-2019-5443CWE-94: Code Injection

Changelog for curl 7.65.1

See vulnerability summary for the previous release: 7.65.0 or the subsequent release: 7.65.2